9.3.3 Compatibility fix for STEAM version

recently a new exe patch (1.04.01) has been made by konami for steam version, this new version will have issues in editing mode of the game, this small fix will make the latest version 9.3.3 compatible with this new konami patch.

please note that this affect STEAM users only.



Installation:
- download (013_smkdb_up2.cpk)
- copy and replace it in the download folder of the game


Compatibility:
this fix is made for 9.3.3 STEAM version only, will not change anything for cpy versions.


DOWNLOAD:
click, wait 5 seconds then skip.





5 comments: